Jan 18th Security Vulnerability in Joomla 1.5.21 and all prior versions.

Description Inadequate filtering of request variables causes database errors. Affected Installs All 1.5.x installs prior to and including 1.5.21 are affected. Solution Upgrade to the latest Joomla! version (1.5.22 or later) Reported by YGN Ethical Hacker ... Read More »