Description

Inadequate filtering of request variables causes database errors.

Affected Installs

All 1.5.x installs prior to and including 1.5.21 are affected.

Solution

Upgrade to the latest Joomla! version (1.5.22 or later)

Reported by YGN Ethical Hacker Group

http://developer.joomla.org/security/news/323-20101101-core-sqli-info-disclosurevulnerabilities.html



Tuesday, January 18, 2011





« Back